Report

* Using history es-ES_admin_site_install_diff_Joomla_3.10.0-Stable-Full_Package_vs_cbde13f.ttm

INICICANDO LA REVISIÓN EN FECHA 2021-12-06 00:29:24

Nombre del paquete de origen: Joomla_3.10.0-Stable-Full_Package.zip

Descargar: https://github.com/joomla/joomla-cms/releases/download/3.10.0/Joomla_3.10.0-Stable-Full_Package.zip

*Liberación de Joomla conocida.

Nombre del paquete de destino: joomla-cms-3.10-dev

Descargar: https://github.com/joomla/joomla-cms/archive/refs/heads/3.10-dev.zip/joomla-cms-3.10-dev.zip

*Enlace conocido para desarrollar Joomla.

*URL orientativa. Los paquetes del typo zipball pueden estar en continuo desarrollo y el id que se genera dentro del nombre podría cambiar con frecuencia.

SHA: cbde13f15badbf11ba45b7002893669106586113

REPORTE DE DIFERENCIAS ENTRE LOS PAQUETES SELECCIONADOS

ADMIN ZONE

NO HAY ARCHIVOS QUE AÑADIR EN EL CLIENTE ADMIN

NO HAY ARCHIVOS QUE BORRAR EN EL CLIENTE ADMIN


DETALLE DE LOS CAMBIOS DE ARCHIVOS COMUNES EN ESTE CLIENTE

[ADMIN CAMBIOS EN EL ARCHIVO] en-GB.xml

<?xml version="1.0" encoding="utf-8"?>
<metafile version="3.9" client="administrator">
	<name>English (en-GB)</name>
	<version>3.10.0</version>
	<creationDate>August (en-GB)</name>
	<version>3.10.4</version>
	<creationDate>November 2021</creationDate>
	<author>Joomla! Project</author>
	<authorEmail>Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.</authorEmail>
	<authorUrl>www.joomla.org</authorUrl>
	<copyright>(C) 2005 Open Source Matters, Inc.</copyright>
	<license>GNU General Public License version 2 or later; see LICENSE.txt</license>
	<description><![CDATA[en-GB administrator language]]></description>
	<metadata>
		<name>English (United Kingdom)</name>
		<nativeName>English (United Kingdom)</nativeName>
		<tag>en-GB</tag>
		<rtl>0</rtl>
		<locale>en_GB.utf8, en_GB.UTF-8, en_GB, eng_GB, en, english, english-uk, uk, gbr, britain, england, great britain, uk, united kingdom, united-kingdom</locale>
		<firstDay>0</firstDay>
		<weekEnd>0,6</weekEnd>
		<calendar>gregorian</calendar>
	</metadata>
	<params />
</metafile>
 

[ADMIN CAMBIOS EN EL ARCHIVO] install.xml

<?xml version="1.0" encoding="utf-8"?>
<extension version="3.9" client="administrator" type="language" method="upgrade">
	<name>English (en-GB)</name>
	<tag>en-GB</tag>
	<version>3.10.0</version>
	<creationDate>August (en-GB)</name>
	<tag>en-GB</tag>
	<version>3.10.4</version>
	<creationDate>November 2021</creationDate>
	<author>Joomla! Project</author>
	<authorEmail>Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.</authorEmail>
	<authorUrl>www.joomla.org</authorUrl>
	<copyright>(C) 2013 Open Source Matters, Inc.</copyright>
	<license>GNU General Public License version 2 or later; see LICENSE.txt</license>
	<description>en-GB administrator language</description>
	<files>
		<folder>/</folder>
		<filename file="meta">install.xml</filename>
	</files>
	<params />
</extension>
 

[ADMIN CAMBIOS EN EL ARCHIVO] en-GB.com_fields.ini

TIENE CONSTANTES A AÑADIR

LÍNEA 76:

COM_FIELDS_FIELD_VALUE_RENDER_CLASS_DESC="The class of the field value in the output."

LÍNEA 77:

COM_FIELDS_FIELD_VALUE_RENDER_CLASS_LABEL="Value Class"

[ADMIN CAMBIOS EN EL ARCHIVO] en-GB.com_joomlaupdate.ini

TIENE CONSTANTES A AÑADIR

LÍNEA 82:

COM_JOOMLAUPDATE_VIEW_DEFAULT_NON_CORE_BACKEND_TEMPLATE_USED_NOTICE="We detected that you are not using a core admin template. You might find the upgrade process smoother if you <a href='index.php?option=com_templates&view=styles&client_id=1'>switch</a> to use the Isis template."

TIENE CONSTANTES A REVISAR

LÍNEA 114:

COM_JOOMLAUPDATE_VIEW_DEFAULT_NO_LIVE_UPDATE

"Live "A new version of the Joomla Update Component is not available" available."

LÍNEA 115:

COM_JOOMLAUPDATE_VIEW_DEFAULT_NO_LIVE_UPDATE_DESC

"There is a new version of the Joomla Update Component that needs to be installed first. "You must update this first before you can update Joomla! <a class=\"alert-link\" href="_QQ_"index.php?option=com_installer&view=update"_QQ_">Click here to update the component</a>."

[ADMIN CAMBIOS EN EL ARCHIVO] en-GB.lib_joomla.ini

TIENE CONSTANTES A REVISAR

LÍNEA 680:

JLIB_MAIL_INVALID_EMAIL_SENDER

"JMail: : Invalid "Invalid email Sender: %s, JMail: :setSender(%s)." sender: %s"

[ADMIN CAMBIOS EN EL ARCHIVO] en-GB.plg_system_updatenotification.ini

TIENE CONSTANTES A REVISAR

LÍNEA 18:

PLG_SYSTEM_UPDATENOTIFICATION_EMAIL_BODY

"This email IS NOT sent by Joomla.org. the Joomla! project. It is sent automatically by your own site,\n[SITENAME] - [URL] \n\n================================================================================\nUPDATE INFORMATION\n================================================================================\n\nYour site has discovered that there is an updated version of Joomla! available for download.\n\nJoomla! version currently installed: [CURVERSION]\nJoomla! version available for installation: [NEWVERSION]\n\nThis email is sent to you by your site to remind you of this fact.\nThe Joomla! project will never contact you directly about available updates of Joomla! on your site.\n\n================================================================================\nUPDATE INSTRUCTIONS\n================================================================================\n\nTo install the update on [SITENAME] please select the following link. (If the URL is not a link, copy & paste it to your browser).\n\nUpdate link: [LINK]\n\nRelease News can be found here: [RELEASENEWS]\n\n================================================================================\nWHY AM I RECEIVING THIS EMAIL?\n================================================================================\n\nThis email has been automatically sent by a plugin provided by Joomla!, the software which powers your site.\nThis plugin looks for updated versions of Joomla! and sends an email notification to its administrators.\nYou will receive several similar emails from your site until you either update the software or disable these emails.\n\nTo disable these emails, please unpublish the 'System - Joomla! Update Notification' plugin in the Plugin Manager on your site.\n\nIf you do not understand what Joomla! is and what you need to do please do not contact the Joomla! project.\nThey are NOT sending you this email and they cannot help you. Instead, please contact the person who built or manages your site.\n\nIf you are the person who built or manages your website, please note that this plugin may have been activated automatically when you installed or updated Joomla! on your site.\n\n================================================================================\nWHO SENT ME THIS EMAIL?\n================================================================================\n\nThis email is sent to you by your own site, [SITENAME]"


SITIO ZONE

NO HAY ARCHIVOS QUE AÑADIR EN EL CLIENTE SITIO

NO HAY ARCHIVOS QUE BORRAR EN EL CLIENTE SITIO


DETALLE DE LOS CAMBIOS DE ARCHIVOS COMUNES EN ESTE CLIENTE

[SITIO CAMBIOS EN EL ARCHIVO] en-GB.xml

<?xml version="1.0" encoding="utf-8"?>
<metafile version="3.9" client="site">
	<name>English (en-GB)</name>
	<version>3.10.0</version>
	<creationDate>August (en-GB)</name>
	<version>3.10.4</version>
	<creationDate>November 2021</creationDate>
	<author>Joomla! Project</author>
	<authorEmail>Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.</authorEmail>
	<authorUrl>www.joomla.org</authorUrl>
	<copyright>(C) 2006 Open Source Matters, Inc.</copyright>
	<license>GNU General Public License version 2 or later; see LICENSE.txt</license>
	<description><![CDATA[en-GB site language]]></description>
	<metadata>
		<name>English (United Kingdom)</name>
		<nativeName>English (United Kingdom)</nativeName>
		<tag>en-GB</tag>
		<rtl>0</rtl>
		<locale>en_GB.utf8, en_GB.UTF-8, en_GB, eng_GB, en, english, english-uk, uk, gbr, britain, england, great britain, uk, united kingdom, united-kingdom</locale>
		<firstDay>0</firstDay>
		<weekEnd>0,6</weekEnd>
		<calendar>gregorian</calendar>
	</metadata>
	<params />
</metafile>
 

[SITIO CAMBIOS EN EL ARCHIVO] install.xml

<?xml version="1.0" encoding="utf-8"?>
<extension version="3.9" client="site" type="language" method="upgrade">
	<name>English (en-GB)</name>
	<tag>en-GB</tag>
	<version>3.10.0</version>
	<creationDate>August (en-GB)</name>
	<tag>en-GB</tag>
	<version>3.10.4</version>
	<creationDate>November 2021</creationDate>
	<author>Joomla! Project</author>
	<authorEmail>Esta dirección de correo electrónico está siendo protegida contra los robots de spam. Necesita tener JavaScript habilitado para poder verlo.</authorEmail>
	<authorUrl>www.joomla.org</authorUrl>
	<copyright>(C) 2013 Open Source Matters, Inc.</copyright>
	<license>GNU General Public License version 2 or later; see LICENSE.txt</license>
	<description>en-GB site language</description>
	<files>
		<folder>/</folder>
		<filename file="meta">install.xml</filename>
	</files>
	<params />
</extension>
 

[SITIO CAMBIOS EN EL ARCHIVO] en-GB.com_contact.ini

TIENE CONSTANTES A AÑADIR

LÍNEA 67:

COM_CONTACT_WEBPAGE="Website"

[SITIO CAMBIOS EN EL ARCHIVO] en-GB.lib_joomla.ini

TIENE CONSTANTES A REVISAR

LÍNEA 680:

JLIB_MAIL_INVALID_EMAIL_SENDER

"JMail: : Invalid "Invalid email Sender: %s, JMail: :setSender(%s)." sender: %s"


INSTALACIóN ZONE

NO HAY ARCHIVOS QUE AÑADIR EN EL CLIENTE INSTALACIóN

NO HAY ARCHIVOS QUE BORRAR EN EL CLIENTE INSTALACIóN


DETALLE DE LOS CAMBIOS DE ARCHIVOS COMUNES EN ESTE CLIENTE

[INSTALACIóN CAMBIOS EN EL ARCHIVO] en-GB.xml

<?xml version="1.0" encoding="utf-8"?>
<metafile
	version="3.9"
	client="installation">
	<name>English (United Kingdom)</name>
	<version>3.10.0</version>
	<creationDate>August Kingdom)</name>
	<version>3.10.4</version>
	<creationDate>November 2021</creationDate>
	<author>Joomla! Project</author>
	<copyright>(C) 2005 Open Source Matters, Inc.</copyright>
	<license>GNU General Public License version 2 or later; see LICENSE.txt</license>
	<files>
		<filename>en-GB.ini</filename>
	</files>
	<metadata>
		<name>English (en-GB)</name>
		<nativeName>English (United Kingdom)</nativeName>
		<tag>en-GB</tag>
		<rtl>0</rtl>
	</metadata>
	<params />
</metafile>
 

[INSTALACIóN CAMBIOS EN EL ARCHIVO] en-GB.ini

TIENE CONSTANTES A AÑADIR

LÍNEA 166:

INSTL_DEFAULTLANGUAGE_COULD_NOT_DOWNLOAD_PACKAGE="Joomla failed to download or unpack the language pack from: %s"


History

Access not allowed from module config.